Support » Plugin: Name Directory » Broken – Adding Directory

  • Resolved cassie.frontdesk

    (@cassiefrontdeskcom)


    Tried using the demo site to create a directory and it said it added it but it is not there! Thinking maybe something wrong with demo site, I installed/activated the plugin on my website and having the same result. Did the update you did 2 days ago mess something up?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    hi @cassie.frontdesk

    i see, I will look into it asap! Thanks for notifying me!

    kind regards,

    Jeroen Peters

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hey @cassiefrontdeskcom,

    thanks again for reporting. Because of busy hours in my dayjob I couldn’t fix it yet, but there is a workaround. You can choose the Quick Import to create a directory. On the Import screen you can just return to the directory overview and use the directory as normal.

    Kind regards Jeroen

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hey @cassiefrontdeskcom

    can you please try my newly releaesed v.1.28.1 and see if this fixes the problem on your end? On my testing website all is working well. Please let me know.

    Kind regards

    Jeroen Peters

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    With version 1.28.2 this is fixed. Thanks again for reporting! This was in issue for new users only, so I hadn’t come across it for testing. Now I know I have to check that as well.

    Kind regards, Jeroen

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.