Support » Plugin: Simple Facebook Connect » broken

  • Resolved webtechdev

    (@webtechdev)


    during the activation process it is saying

    “The base SFC plugin must be activated before this plugin will run.”

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    That isn’t “broken”. You need to activate the base plugin first. It’s the one named “Simple Facebook Connect – Base” in the plugins list.

    webtechdev

    (@webtechdev)

    @otto

    where you mentioned we end that we need base plugin???
    wasted my max time with this plugin.
    information is not avaiable properly.
    what is have seen is….

    webtechdev

    (@webtechdev)

    ihave did everything but getting nothing …. no debugging is there with this plugin what should i do rather then use any other.

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    I’m sorry, but I don’t understand your english here.

    When you install the plugin, it actually installs several plugins. Go to the plugins listing, find the base plugin, and activate it first.

    webtechdev

    (@webtechdev)

    Please name those serval plugin before and after installation we need.

    webtechdev

    (@webtechdev)

    @ott
    i activated the plugins as u r saying about all.
    now please in simple word give me solution for this problem

    http://bugs.developers.facebook.net/show_bug.cgi?id=8184

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    The older version of SFC (0.25) has that problem.

    The newer version (0.999) does not have that problem. However, 0.999 isn’t ready for release yet, but it does work. If you want to use 0.999, download the files from here:

    http://plugins.svn.wordpress.org/simple-facebook-connect/branches/new-sfc/

    Then deactivate and remove the old SFC files, and install these instead. You have to remove the old SFC entirely to use the newer version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘broken’ is closed to new replies.