Support » Plugin: WP-Cirrus » Broken

Viewing 15 replies - 1 through 15 (of 18 total)
  • When I embed the tag in a post/page it works nicely.
    The widget is broken in chrome though… It appears to have size issues with the width of the widget. Also if you hover over a category in the widget it freaks out and then every category gets stacked on top of one another, the only way to get around this is by refreshing the page and quickly clicking on the category. Because of this I will be uninstalling. Let our site admin know if you end up fixing this and I will add it back.

    I have simply removed newer “updated” version, and installed older one manually! It works perfectly!
    Search for this file on the Internet: wp-cirrus.0.6.9.zip

    Plugin Author ga_ap

    (@ga_ap)

    Please update to the latest version.

    ga_ap, mine experience is that latest version of this widget does not work properly with Opera, Safari and Chrome. Have you noticed it? I have tested it on two separate websites.

    The widget is cool and I really appreciate your work, but I think that the previous version is more functional and faster.

    Plugin Author ga_ap

    (@ga_ap)

    Can you check the version? Latest is v0.6.11.

    I have just downloaded this plugin and it doesn’t work on any of the following browsers on my MAC

    Safari
    Firefox
    Chrome
    Explorer

    It only seems to work on Opera for me.

    Plugin Author ga_ap

    (@ga_ap)

    We are developing on Macs. It’s working on Safari, Firefox, Chrome. Haven’t tested on Opera yet. Make sure you are using the latest plugin version, the latest OSX and the latest browser versions.

    Hi ga_ap…

    Can you tell me if WP-Cirrus (version 0.6.11) will work with WP Version 3.6? Thanks very much…..

    Hi ga_ap

    I have made sure all my browsers are up to date, I am using the latest version of the plugin as I just downloaded it yesterday, I am also using the most recent version of WordPress. It doesn’t work on explorer or Chrome on my husbands pc/laptop either.

    I made sure everything was up to date before posting the first time, just incase that was the issue.

    Is there anything else I can do?

    Thanks

    Plugin Author ga_ap

    (@ga_ap)

    Please tell me if you see the cloud moving on http://www.ga-ap.de

    Yes I can see it. Maybe I have done something wrong? Or would it be conflicting with something in my template?

    Plugin Author ga_ap

    (@ga_ap)

    Can you post the link to the website? It’s likely something else that is in conflict with our plugin. I can look into it.

    Hi it is just http://69.195.124.58/~scrconsu at the moment, we are transferring over the domain on the weekend.

    Thank you

    Hi again ga_ap
    Just wanted an answer to this question if you have a moment.Can you please tell me if WP-Cirrus (version 0.6.11) will work with WP Version 3.6? Thanks very much…..
    I see it works well on your site and I see it’s twenty eleven but cannot see what WP version you are running Thanks again

    Plugin Author ga_ap

    (@ga_ap)

    @efreeman: There are no tags in the cloud’s div, so there is nothing to move around

    @vernonschmiddy: It’ll work with wp3.6

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Broken’ is closed to new replies.