WordPress.org

Support

BROKEN

Viewing 2 replies - 1 through 2 (of 2 total)
  • Are you getting this error message where your Instagram feed should be?

    “Instagram API did not respond.”

    No, instead I get something like this:

    “Fatal error: Uncaught exception ‘Zend_Uri_Exception’ with message ‘Invalid URI supplied’ in /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Zend/Uri/Http.php:156 Stack trace: #0 /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Zend/Uri.php(138): Zend_Uri_Http->__construct(‘https’, ‘//api.instagram…’) #1 /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Zend/Http/Client.php(270): Zend_Uri::factory(‘https://api.ins…’) #2 /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Zend/Http/Client.php(253): Zend_Http_Client->setUri(‘https://api.ins…’) #3 /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Instagram.php(105): Zend_Http_Client->__construct(‘https://api.ins…’) #4 /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Instagram.php(398): Instagram->_initHttpClient(‘https://api in /customers/3/2/b/thiemer.dk/httpd.www/mike/wp-content/plugins/instapress/instagram-php-api/Zend/Uri/Http.php on line 156”

    Does any of this make any sense?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘BROKEN’ is closed to new replies.
Skip to toolbar