Support » Plugin: Admin Menu Editor » Broke site (Server Error 500)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    What version of PHP and WordPress does your site use? Running an old version of PHP could cause that kind of problem.

    WordPress 3.6
    Apache version 2.2.23
    PHP version 5.2.17
    MySQL version 5.5.23-55

    Plugin Author Janis Elsts

    (@whiteshadow)

    All of that looks fine. Barring conflicts with other plugins and such, the menu editor should work.

    Is there anything in your PHP error log?

    I checked, but there were no errors in the log.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Broke site (Server Error 500)’ is closed to new replies.