Support » Plugin: Ultimate Security Checker » 2.7.10 Breaks the "Add Media" button on posts

Viewing 8 replies - 1 through 8 (of 8 total)
  • Yup, here too. In addition this version makes it impossible to add tags on posts.

    Also kills the Links button in the visual editor

    I’m using Version 2.7.10 of the plugin on two different sites and just tested all three of these issues. Everything works for me!

    Fred

    I can confirm that after upgrading to Ultimate Security Checker 2.7.10 today, it broke my Add Media button on posts/pages. Also, when editing a post/page, the menu navigation on the right of the admin panel no longer popped out sub-menu items. Other pages within the admin panel displayed sub-menu items properly.
    I have uninstalled only that plugin and everything returned to normal.

    I forgot to say: After uninstalling this plugin, everything works fine again.

    Perhaps the plugin conflicts with some themes or other plugins. To help the developer diagnose these problems, let’s post links to our sites.

    Here are two of my sites that use Version 2.7.10 of the plugin and WordPress 3.5.1:

    Home

    http://www.enviedhome.com/

    All three types of functionality mentioned above work fine on these sites. Both sites use the Genesis theme framework from StudioPress.

    It breaks the Media Uploader button in Twenty Eleven also.

    The easy fix is to activate it – run the security check – then deactivate.

    Smilesbypayet

    (@smilesbypayet)

    I’m using the Canvas theme from WooThemes on my website http://dentaldigitalphotography.com and have had the same problem with it breaking the “Add Media” and “Links” buttons. Deactivated the plugin and everything is working again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘2.7.10 Breaks the "Add Media" button on posts’ is closed to new replies.