WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Breaks Gravity forms shortcode

[Resolved] Breaks Gravity forms shortcode

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Code96
    Member

    @code96

    WordPress will not process nested shortcodes without some extra coding. I will try to come up with a fix. You can also enter the html code that is generated by the shortcodes into the editor. How many columns are you trying to use?

    pbassham
    Participant

    @pbassham

    Just 2 when I noticed it wasnt working.

    Plugin Author Code96
    Member

    @code96

    <div class="one-half first">
    
    Your content here
    
    </div>
    
    <div class="one-half">
    
    Your content here
    
    </div>
    josh.spurlock
    Member

    @joshspurlock

    Yes, experiencing the same problem. A fix would be great!

    http://www.therelationshipcenter.us/test/

    josh.spurlock
    Member

    @joshspurlock

    Using the html seems to resolve the situation for now.

    Plugin Author Code96
    Member

    @code96

    Nested shortcodes have been enabled in version 1.2. Sorry it took so long, I have been really busy lately.

    Take care..

    Terence
    Participant

    @pubdirltd

    I have just discovered another incompatibility with Gravity Forms ~ http://grab.by/q8eC ~ its adding in extra line breaks. If you take a look at the screenshot of the source code you will see what i mean. Gravity Forms code would normally be optimised down to just a few lines whereas here this simple form is spread over more than 50.

    This plugin has the effect of expanding the space at the bottom of the form so maybe about one quarter of the form is simply blank space below the send button.

    When its deactivated, everything returns back to normal. So for the moment at least, I have to deactivate it and go off and hard code all those columns.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Breaks Gravity forms shortcode’ is closed to new replies.