Support » Plugin: Surbma | Yoast SEO Breadcrumb Shortcode » Breadcrumbs broken

  • Resolved Sherry22

    (@sherry22)


    Hello,
    My breadcrumbs are broken with the latest update and I don’t see a new upgrade in my dashboard. I do have breadcrumbs enabled. How can I fix? I get must enable shortcode error.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Surbma

    (@surbma)

    Hi Sherry22,

    can you provide me a link to your website, where I see the breadcrumbs?

    Please also send me the version of your Yoast and my plugin!

    Thank you!

    Sure
    https://drsuzannemady.com/botox-cosmetic-men-toronto/ example of the error message.

    Yoast SEO Premium Version 5.5.1
    Surbma – Yoast SEO Breadcrumb Shortcode Version 1.04

    Plugin Author Surbma

    (@surbma)

    You are using an old version of the Yoast SEO plugin. Latest version is 7.2 and my plugin supports only the latest version of the plugin.

    If you don’t see the update, you can manually download the plugin and upload it to your server:
    https://wordpress.org/plugins/wordpress-seo/

    It will work with the latest version of Yoast SEO.

    Thank you for the fast replied. Fixed!

    Hello, I just noticed when I try into log into my site after updating the plugin I get this error and can’t login

    Fatal error: Call to undefined function add_settings_error() in /wp-content/plugins/wordpress-seo-premium/vendor/yoast/license-manager/class-license-manager.php on line 170

    how can I fix it?

    Plugin Author Surbma

    (@surbma)

    Hi,

    this is a Yoast SEO Premium plugin error. If you are using the premium version, that means you will get email support from them.

    So you have to ask their support for help and I’m sure they will help you in this issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Breadcrumbs broken’ is closed to new replies.