Support » Plugin: BuddyPress Template Pack » bp-template-pack and multisite ?

  • Hiya !

    Have installed the pack on infinity theme. Works just fine BUT when i go under network admin i have the message “you must install bp compatible theme”. SO in the network admin i cannot setup some plugins dedicated to BP such as auto join groups or others because of that with the message :

    BuddyPress Groups are currently Disabled. Please enable groups in the BuddyPress – Component Setup Menu.

    but on main site, all works… just fine and groups are activated :s

    Tried to activate the pack only on main site, network activate it, but it is the same.

    What did i missed ?

    http://wordpress.org/extend/plugins/bp-template-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘bp-template-pack and multisite ?’ is closed to new replies.