Support » Plugin: TablePress » Borders Not Showing On Website

  • Resolved Tony S.

    (@tony-s)


    Hi Tobias,
    I hope you’re doing well. I have a question. I want all borders to be visible on my table. When I preview my table in Tablepress I can see the borders But when I preview the same table in WordPress Only the header border shows. Can you tell me why and how to fix?
    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your question, and sorry for the trouble.

    Can you please post a link to the page with the table where this problem happens, so that I can take a direct look? Thanks!

    Regards,
    Tobias

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    first, my personal opinion: Do you really want borders in that table?

    If you want them, please add this to the “Custom CSS” textarea on the “Plugin Options” screen of TablePress:

    .tablepress-id-13 th,
    .tablepress-id-13 td {
    	border: 1px solid #cccccc !important;	
    }

    Regards,
    Tobias

    Why do you ask? Does it seem to you to work better without the bordes

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    it’s just my personal preference, I guess 🙂 With the alternating row colors, there’s enough visual separation of the cells, in my opinion.

    Regards,
    Tobias

    Thank you so much for your advice. I consider your opinion worth a lot especially seeing that you are a table genius. Again thank you Tobias for your qualified input.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Borders Not Showing On Website’ is closed to new replies.