Support » Fixing WordPress » Blog doesn’t load nor display.

  • Hey. For some reason, my blog cannot be loaded (at least PCs and Macs in Mexico cannot do so, I believe that this is, then, happening all around and not limited to an ISP).

    Some computers get a 500 error, while others just never load my blog without any apparent cause. I am not able to discern what is happening; also, sometimes I’m not able to access baywords.com at all. I don’t know if anybody else is experiencing this, also.

    What I usually end up doing is loading a cach├ęd version of my blog or baywords, log in, and try to see if anything is wrong. So far, I cannot give you any other pertinent or useful information, unfortunately.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi kiiro,

    I also had this problem before but I resolved it using some checked with my .htaccess file. What I did before was, I put this following codes from wordpress.

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    ErrorDocument 404 /index.php?error=404
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Also, if your blog is installed from other directory and not on your root like for example you installed it at http://yoursite.com/blog you must do some following changes from the code above.

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    ErrorDocument 404 /index.php?error=404
    RewriteEngine On
    RewriteBase /blog
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>

    # END WordPress

    Did you notice the changes? I make the changes in bold. Take note, before you do edit your .htaccess, you should try to make some back up on it and download it to your drive or put on the place where you can easily upload it back again and restore if something’s wrong happens.

    P.S. You can find your .htaccess file from the root domain of your website.

    Hope this helps but if not, maybe other users will come up with you an answer.

    Thanks for the reply! Actually, what I find interesting here is that baywords doesn’t allow me to edit any of that (as far as I can tell).

    Also, it seems to be a baywords issue, I’ve tried checking a few other baywords blogs and all seem to be failing. And I’m not able to tell where to contact them. Any suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Blog doesn’t load nor display.’ is closed to new replies.