WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Blocks Whole Website

[Resolved] Blocks Whole Website

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Lucian Apostol

    @thedark

    Hello.

    Can you please give me more details about your usage.

    WordPress version
    Plugin version
    Was it first time installation or upgrade
    what version you had before
    Any other plugins that you use that may cause conflicts

    Hi,

    Here are the details.

    WordPress Version: 3.5
    Plugin Version: 2.9.5.8
    It’s a first time installation.

    I only have Jetpack, YOAST SEO and official Facebook plugin installed.

    Plugin Author Lucian Apostol

    @thedark

    We have tested and it is working ok on our test servers. I would like you to tell me if you got any error after installing the plugin. If you have FTP access, can you check error_log file on your root directory, or wp-admin directory and see if there is any error related to our plugin.

    Thank you in advance.

    I updated to WordPress 3.5.1 and still not working. Have deactivated all plugins and still not working. Maybe it’s incompatible with my Template.

    Plugin Author Lucian Apostol

    @thedark

    I have tried again to replicate the problem and it is working just well for me. Can you uninstall the plugin and reinstall it again from scracth, maybe it will work. What template do you use ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Blocks Whole Website’ is closed to new replies.