Support » Plugin: Akismet Spam Protection » Blocking valid comments

  • Just recently, some of my commenters have begun getting the message “Blocked Suspected Bot” when the try to leave a comment. Their comment does not show up in the spam folder, it simply gets rejected. The only way I’ve found to fix this is to de-activate the plugin (then all works fine). This never used to happen. Did you change something recently to make the filter more aggressive? Is there a way for me to add a “safe sender” list?

Viewing 1 replies (of 1 total)
  • Plugin Support csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    @cghost

    It’s not something in Akismet, but a known issue with another plugin. Akismet never alerts a commenter if they’ve been flagged as spam – only site owners with access to comments will know that – so the message some commenters received points to something else.

    Check your installed plugins for one called “Mojo Marketplace” and disable it. It might also be called “Bluehost” in some installs. That should fix the problem.

    If you still have trouble, get in touch via our contact form with your website and API key so we can take a closer look and run some tests.

    https://akismet.com/contact

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Blocking valid comments’ is closed to new replies.