Support » Plugin: Simple Code Block » Block ‘if’

  • Resolved Chirukin Bogdan

    (@cheater111)


    Hi, i try write php-code. when i write code with ‘if’ and update post – get error.
    Don’t checked ‘if’ in another languages. What to do? if it plugin check – please, add all version of if-construction.

Viewing 1 replies (of 1 total)
  • Plugin Contributor sumapress

    (@sumapress)

    Hello,

    Sorry but I’m not sure what is your problem because of many people is working with this plugin and not have problems with an “IF” that is very common on php coding.

    For example, you can see one in action on my page: https://sumapress.com/controlar-tipos-ficheros-permitidos-en-wordpress/

    Maybe is a problem with your theme or other plugin. Please try to do the same on a clean installation and if all is ok try again in your installation and give me more information about their plugins and themes to know more.

    thanks,
    Pablo

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.