WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Blank Screen after installing plugin

[Resolved] Blank Screen after installing plugin

  • While logged in, I installed the Super Socializer plugin directly from WordPress. After installation, I clicked to one of our web pages and all I get is a white screen, no menus or ability to make changes. This is the same for every page on our website. When I pull up a browser which is not logged in to our website, I can see the pages as normal and see that the “share the joy” buttons are there and working. How do I uninstall the plugin when I cannot see any options on my screen when I am logged in as an administrator? How can we fix this issue so that we can still use the plugin?

    https://wordpress.org/plugins/super-socializer/

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Rajat Varlani

    @the_champ

    Navigate to “wp-content\plugins\super-socializer” folder under your WordPress root directory and rename “super-socializer.php” to something else. Plugin will be deactivated.
    The installation might be broken if internet connection was interrupted. Can you install it after downloading manually from WordPress and then uploading the zip in admin panel?

    How do I find my WordPress root directory?

    Plugin Author Rajat Varlani

    @the_champ

    You can navigate to your WordPress website root directory (in which you have setup your website) using FTP application (like Filezilla).

    Thanks, we got it uninstalled. When we tried to download manually and upload, we’re still getting the same problem where our site just gives a blank white screen. Maybe we don’t have the right compatibility for the plugin? http://www.ilp.org/ I read on another thread that you couldn’t have a stand alone website. Is that true?

    Plugin Author Rajat Varlani

    @the_champ

    Maybe we don’t have the right compatibility for the plugin?

    Can you enable debugging in your website and then try activating the plugin? If we can get any clue of the issue, I can help you with it.
    To enable debugging, open “wp-config.php” file, located under your WordPress root directory, in code editor. Find define('WP_DEBUG', false); and replace with define('WP_DEBUG', true);

    I read on another thread that you couldn’t have a stand alone website. Is that true?

    Probably, you haven’t read my comment on that…:)
    That was due to some misunderstanding at that user’s end. Plugin is compatible with standalone as well as multisite.

    Oh good to know that it is at least compatible!

    We found about 6 files with that name. None of them have the define (wp_debug)…code line.

    We found another one that does have that line (“setup-config.php” It was in the: wp-admin folder that is in our root directory) changed it to true and then installed the plug-in. Same thing, and didn’t get any error messages. Do you know what folder it would be in?

    Plugin Author Rajat Varlani

    @the_champ

    We found about 6 files with that name. None of them have the define (wp_debug)…code line.

    Really? You have 6 “wp-config.php” files? Sounds weird.
    After activating plugin, when you see blank page, can you paste the HTML source of that blank page. So that I can get idea about the issue.

    Do you know what folder it would be in?

    As I posted in previous reply, this file is in the WordPress website root folder.

    Here is the link that comes up when we click “activate”:

    http://www.ilp.org/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s=

    If I close my browser so that I log out, then go to the website and click the login link:

    –If I login through facebook icon on the login page it works okay.
    –If I login through the normal wordpress login box as user “admin”, I get a blank white screen with a box with the word admin in the middle.

    When I right click on the white screen and click “view source” the popup is blank white as well.

    Plugin Author Rajat Varlani

    @the_champ

    Then it seems some issue with your website. There is some code that is triggered when you are logged in as admin.
    Deactivate the plugin and then login as admin at your website.

    I got the same problem. Admin and website are blank

    Plugin Author Rajat Varlani

    @the_champ

    @milotche
    To get an idea about the issue, try activating the plugin with debugging enabled.
    To enable the debugging, open “wp-config.php” file located in the root folder of your WordPress website. Search following code:

    define('WP_DEBUG', false);

    Replace the code searched above with following:

    define('WP_DEBUG', true);

    Save the file back. Replace existing file, if prompted.

    Let me know if you see any errors.

    YEs

    Fatal error: Cannot redeclare class OAuthException in /xxxxxxxx/wp-content/themes/xxxxxx/inc/twitter_oauth.php on line 15

    Plugin Author Rajat Varlani

    @the_champ

    @milotche
    There is some issue in the mentioned file of your theme.
    Would you send me this file at lordofthechamps[at]gmail[dot]com so that I can send you updated file to fix this issue?

    Works . Thanks

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] Blank Screen after installing plugin’ is closed to new replies.