Support » Plugin: Flexible Map » blank map

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webaware

    (@webaware)

    G’day,

    I see the map just fine; here’s a screenshot from Google Chrome:

    https://dl.dropboxusercontent.com/u/26305751/flxmap-galitour.tk.png

    Have you made any changes? Do you still have the problem?

    I see you also have an iframe embedding Google Maps. Maybe you need to remove that.

    cheers,
    Ross

    weiluri

    (@weiluri)

    Hi Ross,
    i did manage to improve it by your advice to another post i saw in this forum, and i’ve changed the style.css file a little. i’ve added :
    .js_active #main img {
    visibility: visible !important;
    }
    which made the map shown but still it doesn’t look good.
    there is some shadow image on the map when clicking on the marker:
    http://www.galiltour.tk/wp-content/themes/shadow.bmp

    if you have any idea how to solve this i’ll be very happy.
    thank you,
    uri

    Plugin Author webaware

    (@webaware)

    G’day Uri,

    Change that to inherit, not visible; you’re forcing a hidden image to be visible now 🙂

    .js_active #main img {
        visibility: inherit;
    }

    cheers,
    Ross

    weiluri

    (@weiluri)

    Hey Ross,
    it is working!
    thank you very much.
    i have some other question about the language of the map.
    i want to display the map and the directions description in english and it is automaticlay in hebrew now.
    is there any setting i can do with the plugin to do it?
    thank you,
    uri

    Plugin Author webaware

    (@webaware)

    G’day Uri,

    You’ll find a full discussion, and your answer, in this support thread from a couple of days ago:

    http://wordpress.org/support/topic/localize-language-of-directions-text

    cheers,
    Ross

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘blank map’ is closed to new replies.