Support » Plugins and Hacks » [Resolved] Big Problem after Update today!

[Resolved] Big Problem after Update today!

  • Hello,

    the Plugin worked fine, until I made the update today.

    After the update, it doesn´t worked any more in the frontend – I made a sorting in backend and it worked in the backend. But it wasn´t shown in the frontend any more.

    And much PHP-error-warnings in the front- and backend, after I removed the checkboxes in the settings-opportunities. This are the PHP-errors from the backend:

    intuitive-custom-post-order/intuitive-custom-post-order.php on line 124
    intuitive-custom-post-order/intuitive-custom-post-order.php on line 157
    intuitive-custom-post-order/intuitive-custom-post-order.php on line 259

    Please check and help.
    Thank you!


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author hijiri


    Hi, anyway

    Thank you for error report.
    and, I apologize.

    I corrected this problem with the update. (ver.2.0.4)

    Please try this.


    Okay, thank you. No more errors, and drag’n’drop at backend is working, but:
    It doesn’t take effect at frontend!

    Plugin Author hijiri



    I recognized the problem Latest version 2.0.4 cannot work in Template which provided ‘previous/next buttons’.

    Do you use that?

    I would try to solve this problem with the next update.
    Between to that, please use the old version 1.2.1.



    thanks for your reply!

    Yes, that´s right, I use “previos/next”-links. Okay, I´ll use the old version until the next update.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Big Problem after Update today!’ is closed to new replies.