Support » Plugin: T(-) Countdown » Basic Features Don’t Work

  • I downloaded this plugin, ticked the options in the settings to hide years, months and weeks, but these still appear on any timer I create. Absolutely useless

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author twinpictures

    (@twinpictures)

    sad

    Kai J.

    (@kjoussen)

    I would say that someone didn’t read the doc.

    The option page is for the widget (i guess), when using the shortcode you have to set omityears=true and so on.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.