WordPress.org

Support

Support » Reviews » bad

bad

Viewing 1 replies (of 1 total)
  • Yeah, WP Portfolio requires WP V2.9 or later. If you’re using V2.7.1, then it won’t work. Unfortunately I can’t do anything to help without some idea of what’s wrong.

Viewing 1 replies (of 1 total)
  • The topic ‘bad’ is closed to new replies.