WordPress.org

Support

Support » Plugins and Hacks » [Resolved] BackWPup – error during media upload

[Resolved] BackWPup – error during media upload

  • Hello,

    BackWPup, when active, causes thew following error while uploading media (actually a one particular jpg file, about 800KB in size):

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 900 bytes) in /home/sejivizz/public_html/blekitnyswit.pl/wp-includes/media.php on line 1025

    I tried some fixes/workarounds (increase memory available for php, wp-config entries with memory limit) but without success. What’s interesting I get the same error while uploading the same jpg file with WordPress Backup to Dropbox plugin. It happens both with multifile uploader and with single file html upload. File uploads fine however the error prevents from adding file info right after load.

    When the plugin is turned off everything works fine.

    http://wordpress.org/extend/plugins/backwpup/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Topic can be closed. I did some more digging and it’s not only this plugin. It’s somehow connected to big picture resolutions (like 2592×1552). I’m moving to general WP forum. Thanks!

    Hi,

    got the same error? Can you please post a link to the solution?

    Thanks a lot,

    Felix

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] BackWPup – error during media upload’ is closed to new replies.