WordPress.org

Support

Support » Plugins and Hacks » Backwards compatible?

Backwards compatible?

  • I’ve just run some site stats and found that Jetpack eats up almost 50% of my site’s load time.

    I probably use less than 30% of it so a lot of what is bundled isn’t needed.

    I installed automattic but there does not seem to be a way of identifying and selecting Jetpack the modules that I don’t use.

    Is there a way I can do this with automattic? I hope there is as I like Jetpack but it’s a monster on resources compared to other plugins.

    Thanks,

    Jim

    http://wordpress.org/plugins/manual-control/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Backwards compatible?’ is closed to new replies.