Support » Plugin: BackUpWordPress » BackUpWordPress Plugin update

  • Please can anyone help me? I went on my WordPress site to night I updated BackUpWordPress pluggin and the site has now crashed.

    I received an email from WordPress with a link for the special recovery link.

    But the link does not work it says – Recovery Mode Not Initialised

    So I cannot enter the site to delete the pluggin.

    BTW I am a novice but I did build the site via watching a guide on You Tube

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Do not update to 3.9! Go back to the previous version, if you don’t have it any more, you can download it from https://downloads.wordpress.org/plugin/backupwordpress.3.8.zip — this should still work fine until @xibodevelopment fixes 3.9.

    The issue is very likely a stupid mistake made by one of the developers — they have lots of empty directories which used to have lots of files, now unexisting, and PHP fails to load them — thus crashing the whole site down.

    @gwynethllewelyn My server gave me error messages just like this that this directory is missing a PHP file: /backupwordpress/whitelist-html/whitelist-html.php. I’ll have to revert back to 3.8.

    After 11th June whenever i login i get the following message ”

    Warning: require_once(/home1/ubpz1543/public_html/gamers-cafe.com/wp-content/plugins/backupwordpress/whitelist-html/whitelist-html.php): failed to open stream: No such file or directory in /home1/ubpz1543/public_html/gamers-cafe.com/wp-content/plugins/backupwordpress/classes/class-plugin.php on line 133

    Fatal error: require_once(): Failed opening required ‘/home1/ubpz1543/public_html/gamers-cafe.com/wp-content/plugins/backupwordpress/whitelist-html/whitelist-html.php’ (include_path=’.:/opt/php71/lib/php’) in /home1/ubpz1543/public_html/gamers-cafe.com/wp-content/plugins/backupwordpress/classes/class-plugin.php on line 133
    The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.”

    please help me . last activity happened on my log was Backup wordpress update 3.10. I dont know how can i login and make a correction .

    my website is http://www.gamers-cafe.com

    I am unable to access the dashboard . Please help

    Varun, 3.10 does resolve the problems caused by 3.9, so I’m not sure what is happening with your site. I would suggest that you clear your browser cache – and also try going to the site with a different browser/device, just to be sure that it’s not something persisting on your computer.

    If that doesn’t work, then you will need to do one of two things:

    Log in to your site via the hosting control panel (Cpanel? Plesk?) or via FTP and manually remove the plugin. The path: /wp-content/plugins/backupwordpress. You can probably just remove the entire folder – then reinstall 3.10. The backups themselves reside in another folder in wp-content.

    If you really aren’t sure about any of this, it’s possible that your host tech support will be able to help you out. In my experience, a good host will do something relatively quick and simple like this if you’re not up to doing it yourself, but since managing a WordPress install usually isn’t part of normal hosting (ie: not managed WordPress) plans, it may be that they’ll say “no.” However, as long as you have access via FTP or cPanel, you should be able to do this yourself.

    • This reply was modified 1 month, 1 week ago by  Paddy Duncan.
    mybusyretiredlife

    (@mybusyretiredlife)

    I too am a novice. I called my host tech support and explained the problem with the upgrade taking down my website. They disabled the plugin. Everything is good now except for there being no backup for now.

    wpfan1000

    (@wpfan1000)

    Doesnt the dev address these critical issues?

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.