WordPress.org

Support

Support » Plugins and Hacks » WP Clone by WP Academy » Backup with WP Clone

Backup with WP Clone

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi!
    I just had this problem also. I remember reading somewhere that often the permalinks have something to do with it so it’s smart to remember that your original site and new site have the same permalink structure selected before restoring the .zip clone.

    After importing the site the first time it was only working on the front page but all links within the site to other pages, posts etc. were just 404 errors.
    I simply tried the restore (import) again using the same restore link and it fixed everything.
    ***********

    PS- I did the manual restore where I copy the .zip file to the new site’s wp-clone folder using an ftp client. That way when I hit the “restore” button I’m using a link that is pointing to the server of my new site and not the original site.

    Hi!
    I just had this problem also. I remember reading somewhere that often the permalinks have something to do with it so it’s smart to remember that your original site and new site have the same permalink structure selected before restoring the .zip clone.

    After importing the site the first time it was only working on the front page but all links within the site to other pages, posts etc. were just 404 errors.
    I simply tried the restore (import) again using the same restore link and it fixed everything.
    ***********

    PS- I did the manual restore where I copy the .zip file to the new site’s wp-clone folder using an ftp client. That way when I hit the “restore” button I’m using a link that is pointing to the server of my new site and not the original site.

    Thanks VERY much … your fix worked perfectly for me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Backup with WP Clone’ is closed to new replies.
Skip to toolbar