Support » Plugin: BackWPup - WordPress Backup Plugin » Backup Error

  • Resolved Lab41

    (@lab41)


    I’ve read the docs about the errors ‘Job “Database Backup (Weekly)” has started, but not responded for 10 seconds. Please check information.’ but it doesn’t help me solve it.

    This is the info I have when I check info. It shows as ‘ok’. What can I do to fix this? I’m using manual database backup when it’s causing the error.

    Setting Value
    Setting Value
    WordPress version 4.7.4
    BackWPup version 3.3.7 Get pro.
    PHP version 5.6.30 (64bit)
    MySQL version 10.0.29-MariaDB-cll-lve
    cURL version 7.36.0
    cURL SSL version OpenSSL/1.0.1e
    WP-Cron url: https://drivingschoolnearme.co.za/wp-cron.php
    Server self connect: Response Test O.K.
    Temp folder: /home/dvsnm/public_html/wp-content/uploads/backwpup-9b5475-temp/
    Log folder: /home/dvsnm/public_html/wp-content/uploads/mainwp/
    Server Apache
    Operating System Linux
    PHP SAPI litespeed
    Current PHP user dvsnm
    Maximum execution time 300 seconds
    Alternative WP Cron Off
    Disabled WP Cron On
    CHMOD Dir 493
    Server Time 15:10
    Blog Time 17:10
    Blog Timezone Africa/Johannesburg
    Blog Time offset 2 hours
    Blog language en-GB
    MySQL Client encoding utf8
    Blog charset UTF-8
    PHP Memory limit -1
    WP memory limit 512M
    WP maximum memory limit -1
    Memory in use 25.00 MB
    Loaded PHP Extensions: Core, PDFlib, PDO, PDO_ODBC, Phar, Reflection, SPL, SimpleXML, SourceGuardian, Zend Guard Loader, Zend OPcache, apc, apcu, bcmath, bz2, calendar, ctype, curl, date, dba, dom, enchant, ereg, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imagick, imap, intl, ionCube Loader, json, ldap, libxml, litespeed, mbstring, mcrypt, memcache, mhash, mysql, mysqli, mysqlnd, odbc, openssl, pcntl, pcre, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, pspell, readline, redis, session, shmop, snmp, soap, sockets, sqlite3, standard, suhosin, sysvmsg, sysvsem, sysvshm, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author Brandon Olivares

    (@cocreation)

    Hi @lab41, do you have any additional information in the generated log file?

    And, does your host allow for running background processes?

    Thread Starter Lab41

    (@lab41)

    Hi @cocreation

    1) Under logs it shows no logs at all. There is also no error log in Cpanel public_html nor in //public_html/wp-content/uploads/mainwp/. (Where I set logs to get saved)
    2) Other sites on same reseller work/backup fine, so I assume it’s allowed.
    If I could see an error log I could investigate! The only info I get is in the thread I opened!

    All I can see is a temp folder get’s created ‘backwpup-9b5475-temp’

    Plugin Author Brandon Olivares

    (@cocreation)

    Hi @lab41, thanks for the information. Is there any significant difference between the sites that do work and the one that does not?

    Do you have the correct permissions set on the temp folder, as well as the backup and logs folders?

    Thread Starter Lab41

    (@lab41)

    @cocreation I don’t think there is any difference at all!

    Plugin Author Brandon Olivares

    (@cocreation)

    Hi @lab41, is it possible to disable your plugins to see if any of them are messing with wp-cron?

    Thread Starter Lab41

    (@lab41)

    @cocreation – I have the cron disabled in wp config (like on other sites too). It still doesn’t run with the manual backup feature.

    Plugin Author Brandon Olivares

    (@cocreation)

    Hi @lab41, sorry I meant to disable your other plugins temporarily to see if any of them are conflicting.

    Thread Starter Lab41

    (@lab41)

    @cocreation – That didn’t help either. Same error.

    Plugin Author Brandon Olivares

    (@cocreation)

    Hi @lab41, can you try adding this line to your wp-config.php and see if you are able to run a job?

    define( 'ALTERNATE_WP_CRON', true );

    Thread Starter Lab41

    (@lab41)

    @cocreation – that didn’t help either. 🙁

    Plugin Author Brandon Olivares

    (@cocreation)

    @lab41, can you be more specific? Are you still getting the exact same error that the job hasn’t responded in 10 seconds?

    This site is on the same host as the others that work, is that correct?

    Thread Starter Lab41

    (@lab41)

    @cocreation – exact same settings and all the same! That’s the mystery!

    Plugin Author Brandon Olivares

    (@cocreation)

    And after you enabled ALTERNATE_WP_CRON, does the information tab under BackWPup > Settings say that Alternate WP Cron is enabled?

    Thread Starter Lab41

    (@lab41)

    @cocreation – it’s now working. I literally tried the exact steps earlier in day.

    I think there could have been an old wp_options entry from updraft that was removed by my staff during the day. (They’re cleaning out old plugin entries on various sites) It’s the only difference I can think of.

    Thanks for your patience.

    Plugin Author Brandon Olivares

    (@cocreation)

    @lab41, I’m glad it’s working now!

    If you are happy with our free plugin and support, please make us happy and take 30 seconds to leave a review. 🙂 We’d really appreciate that.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Backup Error’ is closed to new replies.