Support » Plugin: Easing Slider » Background White On loading

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author MatthewRuddy

    (@matthewruddy)

    Hi @greenday, the loading background is transparent, so if you are seeing white it is most likely the background colour of the parent element the slideshow is within. This can most likely be changed to transparent using the CSS background-color: transparent;.

    Hi Matthew, I am quite experienced with CSS, and have done some testing, and i am now almost convinced that it is the plugin causing the white bg. It flashes white for half a second witht the loading circle.

    I tried all sorts of things, including disabling all styles, except body and html as black, and still i get it. Is there any examples of this pluin on a dark background where it doesnt go white to start?

    Awesome plugin by the way, i use it on a lot of sites, this is the first time on a coloured background though.

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Hi @greenday, can you link me to an example? I’ll take a quick look.

    Hi, here is the link: http://bit.ly/14IMbZj

    Thanks for taking the time.

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Looks like the background colour is coming from the preloader itself – should have been transparent.

    Add this CSS to your theme’s style.css file – should get it working!

    .easingsliderlite-preload {
        background-color: transparent !important;
    }

    Thanks, but it doesnt work for some reason. I also tried #000000 and its still the same.

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Maybe try:

    .easingsliderlite .easingsliderlite-preload {
        background-color: transparent !important;
    }

    Are you using any caching plugins and/or have you deleted browser cache?

    It works!! Thanks so much for your help!

    Plugin Author MatthewRuddy

    (@matthewruddy)

    Great to hear! Happy to help 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Background White On loading’ is closed to new replies.