WordPress.org

Support

Support » Plugins and Hacks » WP-Backgrounds Lite » [Resolved] backgound linked with class "page"

[Resolved] backgound linked with class "page"

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author InoPlugs

    @inoplugs

    I think in this case you need to use: #bottom,#header,#page because all three elements/divs should overlap the background.

    Sorry but it doesn’t work or maybe i don’t understand very well what you mean. I do write #bottom,#header,#page in the field class and nothing happens

    is your field work ? with free plugin ?

    Plugin Author InoPlugs

    @inoplugs

    Tbh I’m not sure which issue(s) you’re experiencing. You website displays fine for me now. The menu appears and is clickable, the footer works and the main content displays fine too (sidebar clickable, flash object/carousel works, etc.). If you want to add a background color to the main container you can use:

    #container{
    background: #000;
    }

    This code will add a box/frame around the main content.

    And yes, all options on the option page are full functional. If a feature is not included in the lite version we also removed the related options.

    Thank’s for your help
    Actually I want the background image to be only in the #page. When I do so the background image goes under the header. That is what I can’t manage to do.

    Plugin Author InoPlugs

    @inoplugs

    Oh, ok – that’s unfortunately not possible because the background will always cover the entire screen size and not only the content area…

    Too bad for me;-( Nevermind
    Thank’s for your help

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] backgound linked with class "page"’ is closed to new replies.
Skip to toolbar