WordPress.org

Support

Support » Reviews » Awesome!

Awesome!

  • mayasl
    Participant

    @mayasl

    I was having the insecure content warning on my website, since my slider image is loading from HTTP protocol. After installing this plugin, that error has gone!

    Hats off to the dev!

  • The topic ‘Awesome!’ is closed to new replies.