Support » Plugins and Hacks » Avoid Role Scoper plugin!

Avoid Role Scoper plugin!

  • Second time I’ve installed this plugin, and then as admin I’ve not been able to see a couple of plugin admins due to “not sufficient privileges” message.

    Once bitten, twice a fool!

    Stick with other plugins to do the job.

  • The topic ‘Avoid Role Scoper plugin!’ is closed to new replies.