Support » Plugin: WooCommerce - Country Based Payments » Avoid – no support

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ivan Paulin

    (@ivan_paulin)

    Hello,

    The plugin is working properly with the latest Woo version 4.0.1.

    You will still see the notice in your WP admin site about this plugin not be tested with the latest Woo version. That’s because I didn’t yet update the part of the code, which informs WooCommerce that this plugin is tested with the latest version. Expect of that notice, the plugin is working normally.

    Kind regards,
    Ivan

    Thanks, Ivan, for the reply.
    I hope, @vk4ghz will reconsider his rating for an otherwise very useful plugin. Yes, sometimes, one wishes a fast response time, but as a side project supported in ‘spare’ time, we should accept that this is volunteer work and a response within a week is fair enough!
    Otherwise, anybody is free to inspect the code and help to improve it. Stop complaining.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.