Support » Plugin: Autoptimize » Autoptimize make urls ?

  • Resolved mbaruschke

    (@mbaruschke)


    I have test Autoptimze now i have many problems – the link have not the post link – make new links like this? options-general-phppageautoptimize-2 bad for seo.

    then show dropcap dont function more.

    Thanks for help

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Not sure I understand the problem mbaruschke;
    * the Autoptimize settings are on /wp-admin/options-general.php?page=autoptimize but are -obviously- not available or visible for non-admin users
    * on the front-end AO will replace the JS/ CSS with optimized code which helps your site load faster, but leaves links as they are

    No idea what you mean with dropcap I’m afraid, can you explain (with a screenshot maybe)?

    Let me know if I can help!
    frank

    mbaruschke

    (@mbaruschke)

    Yea DropCap its

    when i write a post -> https://creativepro.com/drop-cap-tips-kerning-and-sizing/ in the Theme is this a function.

    Since i have installed Optimizing dont work more, i have deinstall and all.

    dont work.

    i need in front and no links ? Can i change this? i have deinstall and all same. links are all optimized links.

    what can i do?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    If you uninstalled Autoptimize, then something else is (very) wrong here mbaruschke;
    * autoptimize does not ever changes links, “options-general-phppageautoptimize-2/” is only vaguely related (as it resembles the settings-page)
    * autoptimize makes not changes to your site, so if you uninstall it, all (your dropcaps) should be as before

    The only things I can think of that could help here are;
    * remove the autoptimize folder in wp-content/plugins and wp-content/cache
    * clearing any page cache you might have (wp super cache + any other page cache at server or host level)
    * clearing any database/ object cache you might have
    * disabling other plugins one at a time to see if this helps somehow
    * (have your hoster) check the php errorlog file for relevant errors

    hope this helps,
    frank

    mbaruschke

    (@mbaruschke)

    :/ i love autooptimize so and i have think i can buy.

    i have buy – Newsletter Tool and SeoPressor all okay, and then install Auto Optimize and this.

    Same, when i write a blog post then i can save, when i edit again then all delete and i must pick a rev.

    can i write your private with logins and you can check them?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    there is no premium Autoptimize version mbarushke 🙂

    Same, when i write a blog post then i can save, when i edit again then all delete and i must pick a rev.

    Yet another indication something else is very wrong; AO does not interfere with saving/ editing at all.

    Have you tried some of the steps I proposed earlier?

    frank

    mbaruschke

    (@mbaruschke)

    When I buy premium this my anwese then you can check it? I have a lot buy of tools 🙂

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    There is no premium version I’m afraid mbaruschke, there are only “optimization services” (see autoptimize.com), but given the problem persists now AO is not active and given the weirdness of the situation (never seen this before) I cannot guarantee we’ll be able to fix this.

    mbaruschke

    (@mbaruschke)

    Ahh i have bad read sorry.

    Now i have all install new and now this Link /options-general-phppagewpsupercachetabcontentswp_delete_cache1_wpnonce06cea2b3f9/

    I cant post facebook link alltime change. We can i deactive this from Autotimze. Now i have Plugin again deactivate and same.

    I have no WPSuperCache activ. :/

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Afraid you have a serious problem with your WordPress installation which is not related to/ due to Autoptimize mbarushke, as I wrote earlier the only things I can advise are;

    * clearing any page cache you might have (wp super cache + any other page cache at server or host level)
    * clearing any database/ object cache you might have
    * disabling other plugins one at a time to see if this helps somehow
    * (have your hoster) check the php errorlog file for relevant errors

    hope this helps,
    frank

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Autoptimize make urls ?’ is closed to new replies.