WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Auto-post to Facebook doesn't work (5 posts)

  1. Astronaut_Ideas
    Member
    Posted 1 year ago #

    I am currently using an automated feed-to-post plugin and all of my posts are getting published fine on my bog. However, none of the posts show up on my Facebook profile. The test to Facebook post works, but the actual posts on my blog are not going through to the Facebook profile.

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Are you getting any errors?
    Please check your Log/History tab and let me know if you have any errors there.

  3. Astronaut_Ideas
    Member
    Posted 1 year ago #

    I checked the log history and this is what I see
    "[2013-10-18 14:41:36] - [*** ID: 2975, Type: post]- Status Changed: new_to_publish. Autopost requested.
    [2013-10-18 14:41:36] - [Skipped]- User ID 3 can't autopost - Post ID:(2974)"

    Not sure what this means

  4. Brain916
    Member
    Posted 1 year ago #

    Same problem with me. It worked for a while and all of a sudden stopped.

  5. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    The answer is in the FAQ - #2.6
    http://www.nextscripts.com/support-faq/#q26

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic