WordPress.org

Support

Support » Plugins and Hacks » Really Simple Twitter Feed Widget » [Resolved] Authentication error on version 2.0.3

[Resolved] Authentication error on version 2.0.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor whiletrue

    @whiletrue

    Hi TDRock,
    you’re right, this has to do with the new Twitter API.

    Starting from the 2.0 release, the plugin is based on Twitter API version 1.1. In order to use it, you have to create a personal Twitter Application on the https://dev.twitter.com/apps website.
    Within your Application, Twitter provides two strings: the Consumer Key and the Consumer Secret.
    You also need two other strings, the Access Token and the Access Token Secret, that you can get
    following this guide.
    Finally, enter all the Authorization string in the widget options box, along with your favorite display settings: your Twitter Widget is now ready and active!

    So then it’s not “Really Simple” anymore then, aye? LOL! Thanks Twitter.

    OK, I don’t really know what any of that means yet but I will figure it out. Thanks much for el response and help 🙂

    Plugin Contributor whiletrue

    @whiletrue

    Totally agree 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Authentication error on version 2.0.3’ is closed to new replies.
Skip to toolbar