Support » Plugin: Postie » Attached files not displaying

  • Resolved jseth

    (@jseth)


    We recently upgraded to Outlook 2013. When we send an email with an attachment, the attachment no longer appears in the “post”, however it is appearing in the Media library. Auto image gallery is set to “No”. Preferred text type is “html”. When an image is in the text area of the email, it does appear in the post. It used to work fine, the upgrade to Outlook 2013 is the only change we have made. Is there anything else I can check? Thank you.

    https://wordpress.org/plugins/postie/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I read further down in the posts here, and tried this:

    Hello, try this settings:

    Preferred Text Type: plain
    Allow HTML In Mail Body: yes

    In this case, Mail with HTML or PlainText are shown. But with Preferred Text Type: HTML only HTML-Messages are shown.

    Greetings,
    Henry

    however, it did not work.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Please send a sample email that isn’t working to test@postieplugin.com.

    Please post here when you have sent the email.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Attached files not displaying’ is closed to new replies.