Support » Plugin: NextScripts: Social Networks Auto-Poster » Array Warning 200

  • Resolved Jelkeweb

    (@jelkeweb)


    Hello,

    Suddenly the plugin no longer works since today, I get a weird error and I can’t figure it out myself. See below for the error message. Does anyone know what to do?

    Testing …

    Array
    (
    [Warning] =>
    [Error] => (#200) If posting to a group, requires app being installed in the group, and \
    either publish_to_groups permission with user token, or both manage_pages \
    and publish_pages permission with page token; If posting to a page, \
    requires both manage_pages and publish_pages as an admin with \
    sufficient administrative permission
    )
    Array ( [Warning] => [Error] => (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both manage_pages \ and publish_pages permission with page token; If posting to a page, \ requires both manage_pages and publish_pages as an admin with \ sufficient administrative permission )

Viewing 15 replies - 1 through 15 (of 26 total)
  • bibliata

    (@bibliata)

    Same here after UPGRADE today after working fine for years:

    Array ( [Warning] => [Error] => Invalid appsecret_proof provided in the API argument )

    Last time this happened, SNAP released same date update that fixed it

    //THANKS

    rocca86

    (@rocca86)

    Same here after upgrade.

    siergiejpoz

    (@siergiejpoz)

    Same here.

    karpathir

    (@karpathir)

    [Error] [Facebook – Facebook] – -=ERROR=- Array ( [Warning] => [Error] => (#200) Subject does not have permission to post photos on this page )

    Plugin Author NextScripts

    (@nextscripts)

    Please update to the latest version 4.3.11. This problem has been fixed there.

    Jelkeweb

    (@jelkeweb)

    Where can I find this version? I do not yet have an update of the plugin in wordpress

    Plugin Author NextScripts

    (@nextscripts)

    You can update directly from your WP Admin Dashboard->Updates or download it from https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/ and install it manually.

    Jelkeweb

    (@jelkeweb)

    Yeah this Work!

    karpathir

    (@karpathir)

    DONT WORK

    Testing …

    [FB] Checking Token….
    [FB] Checking Token….Revalidating

    Array
    (
    [Warning] =>
    [Error] => (#200) If posting to a group, requires app being installed in the group, and \
    either publish_to_groups permission with user token, or both manage_pages \
    and publish_pages permission with page token; If posting to a page, \
    requires both manage_pages and publish_pages as an admin with \
    sufficient administrative permission
    )

    Array ( [Warning] => [Error] => (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both manage_pages \ and publish_pages permission with page token; If posting to a page, \ requires both manage_pages and publish_pages as an admin with \ sufficient administrative permission )

    bibliata

    (@bibliata)

    Still not working for me after updating to 4.3.11 just now
    Returns same error:
    Array ( [Warning] => [Error] => Invalid appsecret_proof provided in the API argument )

    What’s going on?

    Plugin Author NextScripts

    (@nextscripts)

    @bibliata

    What’s going on?

    I am not sure what is going on. What API are you using? If native, have you tried to re-authorize plugin?

    Technically SNAP doesn’t have to provide appsecret_proof, and we are actually asking to turn that off (Please see the answer in the FAQ – #2.6: https://www.nextscripts.com/support-faq/#a26).
    We do provide it where possible, so usually it works fine and latest update didn’t change anything related to it.

    karpathir

    (@karpathir)

    I have a premium plugin and dont runnnnnnnnnnnn,,,,,,,,,,, why????

    karpathir

    (@karpathir)

    [FB] Checking Token….

    FACEBOOK CONNECTION ERROR: Login approvals are on. Expect an SMS shortly with a code to use for log in (406)

    [FB] Checking Token….Revalidating

    Array
    (
    [Warning] =>
    [Error] => Error validating access token: The session has been invalidated because the user changed their password or Facebook has changed the session for security reasons.
    )

    Array ( [Warning] => [Error] => Error validating access token: The session has been invalidated because the user changed their password or Facebook has changed the session for security reasons. )

    Plugin Author NextScripts

    (@nextscripts)

    @karpathir your issue is not related to this topic. Please see the answer in the FAQ – #2.26: https://www.nextscripts.com/support-faq/#a23

    karpathir

    (@karpathir)

    Dont work!!!!!!!!!!!!!!! Help me!

Viewing 15 replies - 1 through 15 (of 26 total)
  • You must be logged in to reply to this topic.