• Resolved champagnecoffee

    (@champagnecoffee)


    Has anyone else got this error?

    API Key Failed: An OAuth token is required for all requests

    I used the *private key* from my event bright account.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Fullworks

    (@fullworks)

    There was an issue where if you resaved your settings the API key didn’t validate correctly.

    That was ( or should be ) fixed in 2.7.13 – please update.

    If you are actually at 2.7.13 and still have the problem, please let me know.

    Plugin Author Fullworks

    (@fullworks)

    Thanks for using the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.