Support » Plugin: BotSmasher » API key

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    I’ll make that more obvious! BotSmasher is a service that requires API key authentication, and I could definitely make that more obvious. It’s in the installation instructions, but apparently nowhere else…

    thanks for the feed back.. I finally found it but took a while! thanks again

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘API key’ is closed to new replies.