Viewing 6 replies - 1 through 6 (of 6 total)
  • jeremysmcknight

    (@jeremysmcknight)

    After doing more research it looks like it has to my knowledge started when upgrading to wordpress version 5.2.2 or 5.2.1.

    jeremysmcknight

    (@jeremysmcknight)

    Just confirmed it is working on 5.1.1 but from 5.2 on it gives me the error.

    Plugin Author Jared Cobb

    (@jaredcobb)

    Hi Jeremy, thanks for the bug report. I just wanted to mention that I’ll be able to take a look in a couple of weeks. Sorry for the delay.

    I am having this same issue with the same errors in the screenshot. Is there a fix that we can do on our side to get it to work while waiting for an update to the plugin?

    @tamala73 I was able to download wordpress 5.1.2 and copy over the files through FTP and it worked again.

    @jeremysmcknight ok, I don’t have any experience with downgrading to a previous version of WordPress but I will give that a try. Was it pretty straight forward?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘API error’ is closed to new replies.