Support » Installation » another upgrade problem

another upgrade problem

  • I recently had upgraded to v2.0.2 and it worked, although i cannot work on the pages because the top bar is gone and i get this message:

    Warning: array_filter() [function.array-filter]: The second argument, ‘Array’, should be a valid callback in /var/www/wp-includes/capabilities.php on line 152
    You do not have sufficient permissions to access this page.

    now i did check the permissions and everything looks good, is there anything else i can do?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Try downloading a fresh distro, uncompress, delete the wp-includes/capabilities.php file in your install, and upload the one from the fresh distro.

    now it functions but is giving me the same exact error, when I try to access the write or plugins page.

    Well…. I had a couple of upgrades where replacing that file fixed the problem. And then I had one where it took a LOT more than that.

    http://wordpress.org/support/topic/64431, second post, has the step by step I followed with my nightmare one. It worked fine for me. YMMV.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘another upgrade problem’ is closed to new replies.