WordPress.org

Support

Support » Plugins and Hacks » annoying warnings about deprecated code in debug mode

annoying warnings about deprecated code in debug mode

  • For your information. This should have been fixed a while ago.

    \wp-content\plugins\user-photo\user-photo.php:671
    PHP Notice:  has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.
    \wp-content\plugins\user-photo\user-photo.php:77
    PHP Notice:  load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available.

    http://wordpress.org/extend/plugins/user-photo/

  • The topic ‘annoying warnings about deprecated code in debug mode’ is closed to new replies.