Support » Plugin: Ginger - EU Cookie Law » Analytics

Viewing 10 replies - 1 through 10 (of 10 total)
  • I have the same issue. No HTTP response when your plugin is activated.

    Nobody is reviewing or replying here!?!
    See the other older posts/problems!

    Indeed, the same problem here. No visits were tracked anymore.

    I added Google Analytics tracking code direct, but still had the same issue.

    However since you unlocked the features there is an extra tab “Google Analytics”. There I entered my analytics id and it works. There was an option above to enable/disable something but I didn’t understand because it is in Italian or something.

    However I looked at the code and I saw that this is adding the UA code twice. Once with Google Analytics and once called Ginger Analytics??? What is the use of this? Strange.

    Also this seams to skew the pageviews data. Suddenly there seems to a pageview extra or even double? Before the avergage pages/sessions was 1,5 and now it’s way beyond 2,5 suddenly.

    gingerimage

    Please give us an answer.

    Same here .. just disabled Ginger now ;( Google Analytics are more important. ThereĀ“s a Missing HTTP Response from Google. The unlocked version failed ..

    Same problem here using Ginger Cookie and Google Analytics Dashboard for WordPress (anonymized).

    With Ginger analytics enabled I get duble tracking per single page (2 analytics scripts at the same time), with Ginger Analytics disabled, no tracking at all (no HTTP response).

    Only way to get Analytics work properly is disable Ginger Cookie plugin (NOT GOOD!).

    Please try to fix (I love this plugin and bought premium addon for translations too)

    The problem, in EVERY website i manage, began on 24 March.

    Same problems.
    I checked with Tag Assistant my GA code, it resulted a double code (I suppose generated by Ginger plugin). I removed the Plugin and now the code is working perfectly!
    Please fix the problem !

    Hallo Leute,

    … nobody is reviewing or replying here!?!
    See the other older posts/problems!

    I’ve already tried it over their two Twitter accounts.
    See: http://www.ginger-cookielaw.com/about-us/

    The first one:
    Matteo Barale/Creative developer/Superfast Bug fixer
    https://twitter.com/matteobarale#

    The second one:
    Marco Buttarini/Wordpress Maniac/Take care of develop and assistance

    Maybe you’re luck than me…
    This is a really bad support here!

    ##################################

    Or we all try to contact the guys on their official address?
    http://manafactory.it/contacts/

    Peace, Mike

    Hi guys,
    any news about this? I’ve the same problem, Analytics stops working (no HTTP response error) when Ginger is enabled even if the analytics addon is disabled.
    The only way I found to make them work together is to comment the file /addon/analytics/index.php but it’s a temporary workaround, I hope you will fix this as soon as possible.

    Thanks

    Plugin Author webgrafia

    (@webgrafia)

    Hi everybody,I’m one of the developers of ginger.
    I’m sorry for any issue, but actually we are involved in other projects and we cannot work on fixes on this plugin. That’s why we released it completely free.
    BUT there is a repo on github:
    https://github.com/webgrafia/ginger where you can make pull requestes if you find a solution or you develop a new feature. I assure you that we will check your requestes and push it on wordpress repository if they are clear and well written

    Thanks everybody

    Maybe someone found a solution and pulled in.

    Just found new update of the plugin and now analytics seems working fine (with ginger analytics not enabled).

    Can someone else confirm this?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Analytics’ is closed to new replies.