Support » Plugin: iThemes Security (formerly Better WP Security) » An error message caused by Better WP Security plugin

  • Benou

    (@benou)


    Hi,

    I come here because when I browse on my website, sometimes I encounter the following error message:

    “Warning: require_once(/home/comprend/public_html/Accueil/wp-content/themes//admin/meta-box/meta-box.php) [function.require-once]: failed to open stream: No such file or directory in /home/comprend/public_html/Accueil/wp-content/themes/MinFolio/functions.php on line 9

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/comprend/public_html/Accueil/wp-content/themes//admin/meta-box/meta-box.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/comprend/public_html/Accueil/wp-content/themes/MinFolio/functions.php on line 9”

    In the line 9 of the document functions.php mentionned, it is written « require_once (RWMB_DIR . ‘meta-box.php’); ».

    This error message shows up only occasionally, in my admin panel, and I encounter it just for a few days, after I installed « Better WP Security plugin ». The plugin recommanded me to change the prefix of my databases and I think it comes from it…

    Does somebody know how I can solve this bug?

    Thank you very much,

    Benou

    http://wordpress.org/extend/plugins/better-wp-security/

  • The topic ‘An error message caused by Better WP Security plugin’ is closed to new replies.