Support » Fixing WordPress » always have comments on

  • incognito


    In my options->discussion page I have “Allow people to post comments on new articles ” checked on, but whenever I add a new post the “Allow comments” checkbox is off. I’m wondering how do I get “Allow comments” to default to on always?

  • The topic ‘always have comments on’ is closed to new replies.