Support » Plugin: Options Framework » always appear a message!

Viewing 4 replies - 1 through 4 (of 4 total)
  • sorry, the plugin is work very fine :), with no problem.

    I’m confused.
    it’s work fine but, Always appear a message that “The Options Framework plugin is required for this theme to function properly. Install now.”
    Why !?

    Plugin Author Devin Price

    (@downstairsdev)

    Hi @samad1mx. This notice is coming from the theme. You´ll have to check with your theme author to see if they have an udpate.

    There were some code changes in the latest version of the Options Framework that would cause some themes to throw this notice, even though the plugin is installed and working fine.

    thank you 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘always appear a message!’ is closed to new replies.