Support » Fixing WordPress » ALT Tag not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    What image are you trying to do it on? Also, what is your code for it?

    jedicolin

    (@jedicolin)

    The photos are on this page http://www.everest1953.co.uk at the bottom.

    1st photo: ALT = The Hillary Step (C) Doug Scott Mountaineering
    2nd photo: ALT = Mount Everest
    3rd photo: ALT = Mount Everest

    Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    I mean are you displaying them using a code like this.

    <img src="image URL" alt="Mountain View" style=""/>

    jedicolin

    (@jedicolin)

    Not sure sorry.

    When you add a photo to wordpress it shows some boxes to add description, link photo to or add ALT. I just wrote in the ALT box.

    Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    Ok, if you go into the text editor of the page you should see the image in text form (the link, and ATL text). Does it have the same layout as that of which I put above?

    Also, it could be a theme problem. You can try switching to the Twenty Fifteen or Twenty Fourteen theme to see if you can see the ALT text then.

    I have tried the Twenty Fifteen theme and the ALT works fine.

    So there must be a problem with the Shooting Star theme.

    Moderator Matthew

    (@kidsguide)

    Volunteer Moderator

    Try asking the theme authors in there support forum. https://wordpress.org/support/theme/shootingstar#postform

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘ALT Tag not working’ is closed to new replies.