Support » Plugin: Use Google Libraries » Already defined constructor error

  • I get this error from blackbox debug bar:

    Redefining already defined constructor for class JCP_UseGoogleLibraries on line 67 in file C:\wamp\www\jlocalhost\wp-content\plugins\use-google-libraries\use-google-libraries.php

    Can’t tell from your code why it’s giving me that error, and things seem to be working, but I thought I’d mention it in case it helps anything. Thanks for your work!

    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    I can’t imagine what’s causing that, especially since the whole thing is wrapped inside:

    if ( !class_exists( 'JCP_UseGoogleLibraries' ) ) { ... }

    What other plugins do you have and what theme?

    Theme: Responsive

    Plugins:
    BlackBox
    Use Google Libraries
    User Role Editor
    Widget Logic
    WP Modal Login

    Tried deactivating the other plugins except blackbox, but this error still remained. I don’t know why either.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Already defined constructor error’ is closed to new replies.