Support » Plugin: Taxonomy Picker » All the notices!

  • With debugging turned on I’m getting all sorts of issues:

    In the front end widget area:
    Notice: Undefined variable: fixes in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 178

    Warning: Invalid argument supplied for foreach() in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 178

    Notice: Undefined index: search-text in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 219

    Notice: Undefined index: taxonomies in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 234

    Warning: Invalid argument supplied for foreach() in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 234

    Warning: ksort() expects parameter 1 to be array, null given in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 241

    Warning: Invalid argument supplied for foreach() in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 244

    Notice: Undefined variable: set_categories in /Users/michelle/Sites/wordpressmoose/wp-content/plugins/taxonomy-picker/taxonomy-picker-library.php on line 362

    On all admin pages and repeatedly within the widget backend
    Notice: get_current_theme is deprecated since version 3.4! Use wp_get_theme() instead.

    https://wordpress.org/plugins/taxonomy-picker/

  • The topic ‘All the notices!’ is closed to new replies.