WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plugin dosn't work – Ads do not show up

[Resolved] Plugin dosn't work – Ads do not show up

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author chitikainc
    Member

    @chitikainc

    Hi,

    This is Joel from Chitika customer support. I’m sorry for the inconvenience. Could you send me the URL for your website and I’ll take a look into the issue.

    Thanks!
    Joel

    cortexlinux
    Member

    @cortexlinux

    Hi Joel

    Here is my website

    cortexlinux
    Member

    @cortexlinux

    Plugin Author chitikainc
    Member

    @chitikainc

    Hi,

    I have a solution for you! If you could send me an email to support@chitika.com I can then send you details on resolving the invisible ad issue. I can also provide you with an ad unit that is better optimized for your site!

    Cheers!
    Joel

    esmi
    Forum Moderator

    @esmi

    Why can’t the solution be posted here so that it benefits all forum users?

    Plugin Author chitikainc
    Member

    @chitikainc

    Ok, sounds good. Specifically for cortexlinux, we’ll give him some code which is a 250×250 since the ad is too wide for the column on his site. We’ll also tell him to clear his cookies whenever his ads go “invisible”. Lastly, we’ll give him some special 1×1 help since he reached out to us.

    For everyone using this widget, some general pointers are to:

    1. Go with the 500×250 size (our best performer by far) and place it just below each blog post. If you absolutely need another size, just login to chitika.com and configure one to your liking.
    2. Login to chitika.com and turn “on” the two Apps (Linx and Hover) which typically add 10-20% to a publisher’s revenue instantly. Here’s a how-to: http://info.chitika.com/activate-linx-view
    3. I also suggest contacting our customer support team and asking them to take a look at your blog. It’s free!

    Hope that helps.
    Joel

    cortexlinux
    Member

    @cortexlinux

    After some updates of the plugin and my theme finally this issue is resolved 🙂

    randualas
    Member

    @randualas

    Hi I got the same problem too, my link is http://randualas.com

    I follow he same steps but no luck, please help, You can send response to this question to [email address moderated – these forums do not provide support via email] or post here

    esmi
    Forum Moderator

    @esmi

    @randualas: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Goldeneramart
    Member

    @goldeneramart

    I’m experiencing the same problem. Would you mind having a look at my site: http://goldeneramart-healthjunction.com/
    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Plugin dosn't work – Ads do not show up’ is closed to new replies.