Support » Plugin: WordPress Twitter Bootstrap CSS » Admin CSS uses older bootstrap?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Paul

    (@paultgoodchild)

    Yep, it uses one generated quite a while back.

    I wasn’t even sure anyone was using this feature so I haven’t focused on it. I can update it for the next release though no problem.

    Cheers,
    Paul.

    I see. I just wanted to make sure that there weren’t compatibility issues that it would create if I were to just replace them.

    If you could include it as a part of your next update though, that would be great, thanks!

    In case it’s not too much trouble for you… I do use this feature 🙂

    Thanks!

    Plugin Author Paul

    (@paultgoodchild)

    This has been updated to use the latest version (v3.0.2) in the new release today (v3.0.2-1)

    It will significantly change your styles, so you’ll need to adjust your html etc.

    Thanks for keeping me on my toes about that… I wasn’t aware that people were really using it 🙂

    Cheers,
    Paul.

    raulmellado

    (@raulmellado)

    Paul,

    any chance of getting the latest bootstrap css in the admin again?

    Thanks so much! 🙂

    Plugin Author Paul

    (@paultgoodchild)

    I’ve updated this on the trunk, but I don’t feel I should release a whole new plugin update just to update this file. So for now, until the new release is out, you can grab it directly here:

    http://plugins.svn.wordpress.org/wordpress-bootstrap-css/trunk/resources/css/bootstrap-wpadmin.css

    Hope that helps!
    Paul.

    Yes Paul, it definitely helps!

    Thanks so much, I really appreciate the effort!

    Plugin Author Paul

    (@paultgoodchild)

    Cool!
    Would you fancy leaving us a nice little review to help with its ratings? 😀

    Cheers!
    Paul.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Admin CSS uses older bootstrap?’ is closed to new replies.