WordPress.org

Support

Support » Plugins and Hacks » Hyper Cache » Admin bar is being cached

Admin bar is being cached

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello Ayman, you will have to work out what you need to enter in your filter part of the plugin settings. In your case you probably need to enter URI to reject and or Cookies matching.

    Kind regards

    Ayman

    @aymanalzarrad

    Hi mbrsolution,
    Thanks for the solution. But I did really get how to use it… I mean didn’t really understand what to add to the URI to reject.
    The Cookies matching is not really my case… because the plugin doesn’t really set any cookies and I don’t want to disable caching for logged in users.
    Any Idea would be very helpful.

    Hello Ayman, have you had a read through the developers website?

    It explains in detail how to add a URI to reject.

    Let me know if you need more help

    Kind regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Admin bar is being cached’ is closed to new replies.
Skip to toolbar