Support » Plugin: s2member Secure File Browser » Added shortcode and get nothing

  • Resolved williamwhit

    (@williamwhit)


    Hey How ya doin?
    I love the concept.
    I am using S2Member Pro on a SSL/https site
    I am using WP 3.51
    I am spending too much time trying to figure out what I am doing wrong.

    I can’t seem to get the browser to show on a page. I tried the plain shortcode, still not working. If you can help, I would appreciate it.
    Also is there a way to add a feature to show an excerpt of each document and protect it at the same time?

    Tried:
    [s2member_secure_files_browser collapseeasing=”swing” collapsespeed=”500″ cutdirnames=”0″ cutfilenames=”0″ dirbase=”unedited_volunteer%2F” dirfirst=”1″ displayall=”0″ displaydownloaded=”0″ displaysize=”1″ dirzip=”0″ expandeasing=”swing” expandspeed=”500″ folderevent=”click” hidden=”0″ multifolder=”1″ openrecursive=”0″ s2alertbox=”0″ search=”0″ /]
    With no luck.
    Thank you for your efforts, I hope I can use this.

    http://wordpress.org/extend/plugins/s2member-secure-file-browser/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Potsky

    (@potsky)

    Hi!

    There is a incompability with theme inFocus but perhaps with other themes…

    Can you send me a link of a page with the shortcode please ?

    Thanks!

    I am using InFocus.

    https://colonialswedes.net/test-search/

    This now works since your update: [s2member_secure_files_browser /]
    But
    This does not:
    [s2member_secure_files_browser collapseeasing=”swing” collapsespeed=”500″ cutdirnames=”0″ cutfilenames=”0″ dirbase=”%2F” dirfirst=”1″ displayall=”1″ displaydownloaded=”2″ displaysize=”1″ displaymodificationdate=”1″ dirzip=”1″ expandeasing=”swing” expandspeed=”500″ folderevent=”click” hidden=”1″ multifolder=”1″ openrecursive=”1″ previewext=”.pdf” s2alertbox=”1″ search=”2″ searchdisplay=”0″ sortby=”0D” /]

    I will have to create a log in for you since I only want it accessible to Level 1 and Up.
    Can I contact you privately?
    Thanks,
    William

    Plugin Author Potsky

    (@potsky)

    Hi!

    1. You can send me a message in the contact form here :
    https://www.potsky.com/contact/

    2. There is a minor problem in your options :
    previewext=”.pdf” is not supported for now
    The only file type supported is mp3 for the moment and it should be activated like this :
    preview=”1″ previewext=”mp3″

    potsky

    Plugin Author Potsky

    (@potsky)

    problem seems to be fixed

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Added shortcode and get nothing’ is closed to new replies.